Identified at [16/02/21 12:44 AM] with 'Partial Outage'
Issue has been resolved at [16/02/21 01:04 AM]