Identified at [16/02/21 12:34 AM] with 'Partial Outage'
We are investigating this issue at priority.
Issue has been resolved at [16/02/21 01:14 AM]