Identified at [11/02/21 06:24 PM] with 'Partial Outage'
Issue has been resolved at [11/02/21 06:25 PM]