Identified at [11/02/21 05:44 PM] with 'Partial Outage'
Issue has been resolved at [11/02/21 05:54 PM]