Identified at [03/02/21 06:59 PM] with 'Partial Outage'
Issue has been resolved at [03/02/21 08:29 PM]